sábado, 5 de septiembre de 2015

Skype en Ubuntu 15

El gran problema: te bajas e instalas Skype, pero no podés ejecutarlo en arquitecturas x64. Para ello, hay que indicarle donde se encuentra la librería que soportará i386. Para ello:
sudo gedit /etc/ld.so.conf.d/skype.conf
Y agregamos la siguiente línea al archivo:
/usr/lib/i386-linux-gnu/mesa/

Si no se tiene instalada esta arquitectura, simplemente simplemente instalá el siguiente paquete:

sudo apt-get install gtk2-engines-murrine:i386

Voilà!

No hay comentarios:

Publicar un comentario en la entrada